Borbet Clearance Issue

Standard and aftermarket Wheels and Tyres

Moderator: Scirocco Register

Forum rules
Hints, tips and guides for repair and modification - the FAQ section on the main website is worth checking first for information relating to common faults and technical help. Useful posts and guides will be added to the FAQ http://www.sciroccoregister.co.uk/scirocco-faq
User avatar
jbo
Posts: 675
Joined: Wed Oct 14, 2009 8:07 pm
fill in the right answer: 10
Location: Bournemouth

Borbet Clearance Issue

Post by jbo » Sun Aug 11, 2013 9:38 pm

Hi All,

The car I had before the reshell had some serious arch work so I didn't have any clearance issues with the tires. The new car though.......not so good!

Is anyone running a set of As without any rubbing? The rears are fine with no rub at all but even the smallest bump shreds the tires. I'm running 205/45/R16 at the moment and the alloys are 7.5.

Someone mentioned that 195/45/R16 would be absolutely fine. Can anyone confirm?

Image

Image

Image

Cheers
Jason



Nate
Posts: 4045
Joined: Thu Apr 02, 2009 10:37 pm
fill in the right answer: 10
Location: Cirencester / Swindon

Re: Borbet Clearance Issue

Post by Nate » Mon Aug 12, 2013 12:41 am

What's the offset in them there wheels?


Image

Check out my photostream on Flickr
'69 bay, '79 bay, '74 bug, '78 GLS, '91 GT2, '10 SAAB 9-3

User avatar
Mr Funk
Posts: 2129
Joined: Wed Apr 01, 2009 6:39 pm

Re: Borbet Clearance Issue

Post by Mr Funk » Mon Aug 12, 2013 6:55 am

I'm running t's with no problem. Rear arches have been rolled and the poo shields are gone at the front. 7's on the front and 9s and the back.
Can't remember the offset but if you look through my build thread it's all there as I was toying with a's a few months ago. Only reason I couldn't was because of the calipers.


Head of Complaints - Big Pie Cartel
If it sounds like it's naughty, it probably is.

User avatar
jbo
Posts: 675
Joined: Wed Oct 14, 2009 8:07 pm
fill in the right answer: 10
Location: Bournemouth

Re: Borbet Clearance Issue

Post by jbo » Mon Aug 12, 2013 8:56 am

Mr Funk wrote:I'm running t's with no problem. Rear arches have been rolled and the poo shields are gone at the front. 7's on the front and 9s and the back.
Can't remember the offset but if you look through my build thread it's all there as I was toying with a's a few months ago. Only reason I couldn't was because of the calipers.
I've only got 7.5s on the rear as well. What size tire do you have on the fronts? I've taken the shields off also.

(If you are after a set of A's ive got some absolutely perfect Avus As if you are interested?)



Tim_R
Posts: 590
Joined: Wed Apr 01, 2009 11:03 am
fill in the right answer: 10
Location: Northamptonshire

Re: Borbet Clearance Issue

Post by Tim_R » Mon Aug 12, 2013 6:55 pm

As Nate has mentioned, check the offset of the wheels. Look for the ET number, standard VW is ET35 IIRC.


Scirocco GTII 2L 16V
Mk2 Golf Gti 8v
Saab 9-3 Aero - Dead
T4 Transporter 2.4D LWB