Cold Start Issue

Carbs; K-jet; Tanks; Lines; Filler necks, Senders; aftermarket fuel systems; Exhausts and Manifolds;air filters - standard and aftermarket

Moderator: Scirocco Register

Forum rules
Hints, tips and guides for repair and modification - the FAQ section on the main website is worth checking first for information relating to common faults and technical help. Useful posts and guides will be added to the FAQ http://www.sciroccoregister.co.uk/scirocco-faq
JOH
Posts: 52
Joined: Wed Aug 11, 2010 9:55 pm

Cold Start Issue

Post by JOH » Fri Jan 28, 2022 2:13 am

Hi all,

My injected Scala is taking two or three turns of the ignition to get it started from cold. Seems like fuel is not getting through on first / second turn then fires up fine.
I've heard talk of 5th injector being the culprit although are replacements available? Any suggestions?
Thanks!



chopperoli
Posts: 286
Joined: Thu Apr 02, 2009 12:42 pm

Re: Cold Start Issue

Post by chopperoli » Fri Jan 28, 2022 2:40 pm

no need to post the same thing 3 times

I'd recommend you to get a fuel pressure tester. you should check the operation of the cold start injector and thermo time switch. lots online about this stuff

this might be useful too:
Image



mark1gls
Posts: 3758
Joined: Thu Apr 02, 2009 9:28 pm
fill in the right answer: 10
Location: Somerset

Re: Cold Start Issue

Post by mark1gls » Fri Jan 28, 2022 7:29 pm

Might be a good idea to test the 5th injector before buying a new one as could be various things.

Remove the 5th injector and place it in a jar, start up the engine and see if any fuel comes out.

The 5th injector is controlled by a thermo switch on the main coolant outlet on the the front of the head, there is a guide to testing the thermo time switch in the Haynes manual.


Mk1 78 Scirocco GLS 1.6 FR, weekend toy.
Mk1 88 Golf GTi cabriolet 1.8 DX. Daily drive.
Membership No. 323

DannyH
Posts: 594
Joined: Wed Apr 01, 2009 11:21 am
fill in the right answer: 10
Location: Todmorden

Re: Cold Start Issue

Post by DannyH » Fri Jan 28, 2022 11:30 pm

stab the accelerator a few times?

worked for me for many years!


Danny

RussGLAuto
Posts: 285
Joined: Sat Jul 14, 2018 11:51 pm
fill in the right answer: 15
Location: Spalding

Re: Cold Start Issue

Post by RussGLAuto » Fri Jan 28, 2022 11:53 pm

:swoon:


Daily Driver - 2017 Volvo XC90 T8 Twin Engine - Polestar - Arctic White
Weekend Wagon - 51k 1982 Mk2 Scirocco 1.6 GL Auto - Diamond Silver
Other Half's Wagon - 2020 Renault Clio RS Line - White
Daughters Curb Scraper - 2016 Fiat 500 1.2 - White

DannyH
Posts: 594
Joined: Wed Apr 01, 2009 11:21 am
fill in the right answer: 10
Location: Todmorden

Re: Cold Start Issue

Post by DannyH » Sat Jan 29, 2022 2:23 am

It was my daily driver, not a toy.

I needed a practical solution and it worked, I'm not a purist!

Was fine for 12 years and I'd tried all the rest? 🤔👍


Danny

Village Idiots
Posts: 519
Joined: Wed Apr 08, 2009 9:33 am
fill in the right answer: 10
Location: Ribble Valley, Lancashire

Re: Cold Start Issue

Post by Village Idiots » Sat Jan 29, 2022 10:15 am

Good un, Danny.
A pragmatic Northern solution!
Hope you're keeping well.



JOH
Posts: 52
Joined: Wed Aug 11, 2010 9:55 pm

Re: Cold Start Issue

Post by JOH » Sat Jan 29, 2022 2:19 pm

Thanks all