Aerial?

In car entertainment: stereo; speakers; portable devices etc

Moderator: Scirocco Register

Radorocco
Posts: 117
Joined: Fri Oct 26, 2012 10:46 am
fill in the right answer: 15
Location: Harrow, NW London

Aerial?

Post by Radorocco » Sat Jan 25, 2014 3:02 pm

If this isn't a dumb question

A couple of months ago I had the aerial "fixed"!

Never was much good but now nothing but interference.

Is an aerial itself likely to fail or is it more likely to be a connection somewhere

Cheers
Jeff


The Triumph Twins - 1973 GT6 and 1980 Dolomite 1850HL
The Karmann Krew - 1986 'Rocco GTX, 1995 Corrado 2.0
MGB roadster - the "Dark Side"

User avatar
Nate
Posts: 4032
Joined: Thu Apr 02, 2009 10:37 pm
fill in the right answer: 10
Location: Cirencester / Swindon

Re: Aerial?

Post by Nate » Sat Jan 25, 2014 3:26 pm

What was done to "fix" it?

no reception at all would suggest that it isn't actually connected to the radio any more. Check the plug hasn't fallen out the back.

if they fitted an aerial amp, check that its getting power (im modern units, it should be connected to the aerial power feed, usually blue or blue/white wire)


Image

Check out my photostream on Flickr
'69 bay, '79 bay, '74 bug, '78 GLS, '91 GT2, '10 SAAB 9-3

Radorocco
Posts: 117
Joined: Fri Oct 26, 2012 10:46 am
fill in the right answer: 15
Location: Harrow, NW London

Re: Aerial?

Post by Radorocco » Mon Jan 27, 2014 10:38 pm

Cheers Nat,

Apparently the cable between the aerial and the hu socket was repaired.

Definitely not fallen out, its quite a snug fit

No idea if there's an aerial amplifier, as far as I know it's the original aerial.

Jeff


The Triumph Twins - 1973 GT6 and 1980 Dolomite 1850HL
The Karmann Krew - 1986 'Rocco GTX, 1995 Corrado 2.0
MGB roadster - the "Dark Side"

ianaudia4
Posts: 3800
Joined: Wed Apr 01, 2009 4:35 pm
fill in the right answer: 15
Location: Central London and Essex

Re: Aerial?

Post by ianaudia4 » Mon Jan 27, 2014 10:45 pm

So you have checked the aerial is connected at the back of the set, some aerials have a plug at the aerial end as well, worth checking.


1984 MK2 Havanna brown Storm
1989 MK2 Alpine white Scala injection
2006 Audi A4 3.0TDI quattro (the beast)

User avatar
Nate
Posts: 4032
Joined: Thu Apr 02, 2009 10:37 pm
fill in the right answer: 10
Location: Cirencester / Swindon

Re: Aerial?

Post by Nate » Mon Jan 27, 2014 11:11 pm

i'd suggest that either the cable has become detached at the aerial end, as ian has suggested, or that their "repair" has failed. they may have repaired it by cutting it at the point of the break and installing a plug and socket. this may have come apart.

i'm just guessing really though


Image

Check out my photostream on Flickr
'69 bay, '79 bay, '74 bug, '78 GLS, '91 GT2, '10 SAAB 9-3