Ticking from alternator belt after replacement

Discussion relating to the Scirocco 1982-1991 - - please ask technical questions in the technical/trouble shooting section

Moderator: Scirocco Register

User avatar
james butler
Posts: 2754
Joined: Fri Apr 24, 2009 1:54 pm
fill in the right answer: 10
Location: birmingham

Re: Ticking from alternator belt after replacement

Post by james butler » Sat Jan 05, 2019 11:42 pm

try taking the belt off and run the engine without it to see if the noise goes away.
if it doesn't its engine related, if the noise does go away then you can be sure its water pump.
i have had a pulley crack on me before but it didn't make any noise just wobbled loads.
have you checked the bolts are tight? could be just a loose pulley.


I dont mind project cars but I HATE SANDING!!!

NebToast
Posts: 34
Joined: Sun Aug 26, 2018 4:27 pm
fill in the right answer: 15

Re: Ticking from alternator belt after replacement

Post by NebToast » Mon Mar 11, 2019 3:14 pm

I've now replaced the alternator, both drivebelt pulleys and the water pump but the belt is still making noise!! If you spray a tiny bit of wd40 on the belt it goes away for a little while. I can't work out what's wrong. It is not present when belt is removed



GT_II
Posts: 35
Joined: Fri Feb 24, 2017 12:18 am
fill in the right answer: 15
Location: Warwickshire

Re: Ticking from alternator belt after replacement

Post by GT_II » Mon Mar 11, 2019 10:18 pm

Seeing you have changed the pulleys, and wd40 on the belt quietens it down, that would suggest the belt is the culprit. Are you still using the 10 x 850 belt you fitted originally? The original size is 9.5 x 950, part no 050903137, around £12 from the VW dealer when I bought mine in 2017.



NebToast
Posts: 34
Joined: Sun Aug 26, 2018 4:27 pm
fill in the right answer: 15

Re: Ticking from alternator belt after replacement

Post by NebToast » Tue Mar 12, 2019 11:03 am

GT_II wrote:
Mon Mar 11, 2019 10:18 pm
Seeing you have changed the pulleys, and wd40 on the belt quietens it down, that would suggest the belt is the culprit. Are you still using the 10 x 850 belt you fitted originally? The original size is 9.5 x 950, part no 050903137, around £12 from the VW dealer when I bought mine in 2017.
Are you sure it's not 10X950? Oemepc diagrams and the parts lists suggests it's a 10mm. Maybe it's different with the 90A alternator though so I could be wrong.



GT_II
Posts: 35
Joined: Fri Feb 24, 2017 12:18 am
fill in the right answer: 15
Location: Warwickshire

Re: Ticking from alternator belt after replacement

Post by GT_II » Tue Mar 12, 2019 11:22 am

The user manual says 9.5 x 950 as does the dealer invoice for the genuine belt. But half a mm narrower width seems unlikely to be a crucial difference. 100mm shorter length might be more of an issue, increasing contact area between belt and pulley, particularly if the belt is a bit too elastic.
Last edited by GT_II on Tue Mar 12, 2019 9:22 pm, edited 1 time in total.



NebToast
Posts: 34
Joined: Sun Aug 26, 2018 4:27 pm
fill in the right answer: 15

Re: Ticking from alternator belt after replacement

Post by NebToast » Tue Mar 12, 2019 4:00 pm

Fair point, I've ordered a 9.5x950. Fingers crossed that sorts it



Eagle1
Posts: 72
Joined: Sat Oct 14, 2017 1:15 pm
fill in the right answer: 15

Re: Ticking from alternator belt after replacement

Post by Eagle1 » Tue Mar 12, 2019 8:40 pm

I replaced my belt and also cleaned up the pulleys as it was catching and burning it. I've fitted a V not toothed belt.



mark1gls
Posts: 3177
Joined: Thu Apr 02, 2009 9:28 pm
fill in the right answer: 10
Location: Somerset

Re: Ticking from alternator belt after replacement

Post by mark1gls » Tue Mar 12, 2019 9:47 pm

I’ve never had a problem using a 950x10 belt on both my cars been using that size for years....

I use Conti belts.

https://www.carparts4less.co.uk/cp4l/c/ ... b16&000108


Mk1 78 Scirocco GLS 1.6 FR, weekend toy.
Mk1 88 Golf GTi cabriolet 1.8 DX. Daily drive.
Membership No. 323