headlight, mainbeam or fog lights not working

For all electrical questions; Alternators including fitment; Light connections/wiring; Instruments; Gauges; MFA; Heater blower (not coolant related) issues etc etc.

Moderator: Scirocco Register

Forum rules
Hints, tips and guides for repair and modification - the FAQ section on the main website is worth checking first for information relating to common faults and technical help. Useful posts and guides will be added to the FAQ http://www.sciroccoregister.co.uk/scirocco-faq
User avatar
C 20 CCO
Posts: 58
Joined: Sat Jan 06, 2018 8:38 pm
fill in the right answer: 15
Location: Burnley, Lancashire.

headlight, mainbeam or fog lights not working

Post by C 20 CCO » Thu Feb 01, 2018 12:37 pm

See second post


kind regards,

Dave.

To be old and wise......
You must first be young and stupid!

Daily driver Fiesta TDCI in jewel green
Prized possession- 1991 GT11 in Pearl green.

User avatar
C 20 CCO
Posts: 58
Joined: Sat Jan 06, 2018 8:38 pm
fill in the right answer: 15
Location: Burnley, Lancashire.

Re: headlight, mainbeam or fog lights not working

Post by C 20 CCO » Thu Feb 01, 2018 3:23 pm

Hi all,

I'm hoping a sparky can help me out with the following... I'm a little technical but not over confident in my understanding, but willing to have a go with the right information...... sounds dangerous doesn't it!

I've acquired and fitted a new unused wiring loom to my 1991 gt11 and as always there is a problem.... after some mooching through my Haynes manual I think this loom is for the pre 1984 GTi spec, there are more connectors for the instrument binnacle, presumably for the MFA.

The headlight switch connector on the new loom I acquired is black and on my old loom it was red. Now on the red plug there are two extra wires a thin grey one which is for the dimmable illumination if I remember rightly and a grey and yellow one which ends in a single connector. I can't figure out if this was attached to anything????

In my infinite wisdom I've carefully swapped all the wires except for the two outstanding wires as my intention was to source where these two outstanding wires can be reconnected. I now don't have headlights, main beam or fog lights. Just to add insult to injury after spending sometime looking through my spares box I've found another light switch which fits the original black lighting connector. :shock:

Do I undo my rewire of the red block and put the original black connector back in place and try the switch that fits or is there a simpler way of fixing this problem.... other that sourcing a loom for a 1991 spec GT11. Oh I hope not....

Appreciate your thoughts and prayers.....


kind regards,

Dave.

To be old and wise......
You must first be young and stupid!

Daily driver Fiesta TDCI in jewel green
Prized possession- 1991 GT11 in Pearl green.

User avatar
C 20 CCO
Posts: 58
Joined: Sat Jan 06, 2018 8:38 pm
fill in the right answer: 15
Location: Burnley, Lancashire.

Re: headlight, mainbeam or fog lights not working

Post by C 20 CCO » Fri Feb 02, 2018 11:07 pm

Fixed...... I was mentally exhausted after spending many hours on this task....... I forgot to plug in one final connector on the steering column...... Numpty. The new harness works a treat. Although I still can't get the handbrake warning light to work. I'll start a new thread for this.


kind regards,

Dave.

To be old and wise......
You must first be young and stupid!

Daily driver Fiesta TDCI in jewel green
Prized possession- 1991 GT11 in Pearl green.

blakey
Posts: 86
Joined: Wed Oct 19, 2011 9:18 pm
fill in the right answer: 10
Location: Nottingham

Re: headlight, mainbeam or fog lights not working

Post by blakey » Sat Feb 03, 2018 11:30 am

I had an issue where the headlights would go off, it turned out to be the column plug that was loose.

Does the brake warning light come if you press the pin down or take the cap off the reservoir?

Sent from my ZTE BLADE A512 using Tapatalk


'89 Sapphire Scala Inj.
Member No. 1455

User avatar
C 20 CCO
Posts: 58
Joined: Sat Jan 06, 2018 8:38 pm
fill in the right answer: 15
Location: Burnley, Lancashire.

Re: headlight, mainbeam or fog lights not working

Post by C 20 CCO » Sat Feb 03, 2018 5:16 pm

Hi Blakey, I'll open a new thread as I think the wiring loom is all wrong, cheers.


kind regards,

Dave.

To be old and wise......
You must first be young and stupid!

Daily driver Fiesta TDCI in jewel green
Prized possession- 1991 GT11 in Pearl green.