No Spark from Ignition Coil

For all electrical questions; Alternators including fitment; Light connections/wiring; Instruments; Gauges; MFA; Heater blower (not coolant related) issues etc etc.

Moderator: Scirocco Register

Forum rules
Hints, tips and guides for repair and modification - the FAQ section on the main website is worth checking first for information relating to common faults and technical help. Useful posts and guides will be added to the FAQ http://www.sciroccoregister.co.uk/scirocco-faq
liam_0404
Posts: 7
Joined: Mon Mar 13, 2017 12:18 pm
fill in the right answer: 15
Location: Hereford

No Spark from Ignition Coil

Postby liam_0404 » Tue Mar 14, 2017 9:43 am

Hi Scirocco people,
Just purchased my first Mk2 Scirocco GT and having trouble getting it to start.
I replaced the ignition coil, but still have no spark when I earth the HT lead from the coil onto the block.
I have 12v across the Coil and resistance so coil seems all good.
I seem to be heading down the "poor earth" root but pulling my hair out a bit
Fuel is at the carb and spark plugs are all good. I have tried another HT lead from the coil and still no luck. Also tired earthing directly to the battery and direct from the + but still no joy
Any ideas or hints would be appreciated.
Liam


'88 Scirocco GT
'07 Golf GTI

User avatar
james butler
Posts: 2152
Joined: Fri Apr 24, 2009 1:54 pm
fill in the right answer: 10
Location: birmingham

Re: No Spark from Ignition Coil

Postby james butler » Fri Mar 17, 2017 7:00 pm

when you say earth the lead to the block you dont literally touch the lead to the block?
you need a gap for it to jump thus proving theres a spark.
the other thing that might be a problem is the igniton amplifier but you will need to get a haynes manual to tell you how to test it as i cant remember of the top of my head.


I dont mind project cars but I HATE SANDING!!!

liam_0404
Posts: 7
Joined: Mon Mar 13, 2017 12:18 pm
fill in the right answer: 15
Location: Hereford

Re: No Spark from Ignition Coil

Postby liam_0404 » Mon Mar 20, 2017 11:56 am

No I've been holding it slightly away from the block so it should jump.
I put a 12v bulb in series with the negative terminal to check for a short, and it did light up. Removed all fuses but bulb remained lit so
traced the cables back all the way to the fuse board and beyond. After a while of tracing cables and hacking at the loom all things seemed to be pointing to the ignition switch. Put a tester on the terminals and there was a short across the switch.
The previous owner did mention the radio was draining the battery when the ignition was off, which is one of the symptoms of a faulty ignition switch.
Hopefully replacing it this week so should see how we get on!


'88 Scirocco GT
'07 Golf GTI


Return to “Electrical”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests